DODGE RAM FORUM banner

1 - 3 of 3 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
I had a ballast go out on one of my headlights. I hooked up the spare 55w ballast and the low beams are definitely different colors and the new ballast seems to put out less light now. All bulbs are 5000k. I swapped ballasts for the low beams and the problem definitely follows the replacement ballasts.

A little background. I ordered a kit from here: http://www.dabears2k.com. They have a lifetime return policy but you have to return the defective item, wait for them to test, and then they send out a replacement. To save time, I ordered a backup pair of ballasts to save time. So the ballasts are from the same company but the one thing I did notice was the original ballasts had a sticker on them, where as the replacement ballasts (the ones giving me the light output issue), does not have the sticker with the info on it. Rather it is on the box itself.Other than that, they are identical. They are the same size so I don't think the replacement ballasts are mistakenly 35w.

I sent an email to them and I am waiting for a response. Has anyone ever had this problem when replacing their ballast? Or maybe even though I ordered both pairs from the same online company, they could actually be from two different companies.

I am a newb when it comes to HID kits. Is there a place I should have ordered them from?
 

·
Registered
Joined
·
3,666 Posts
if the ballast are different wattage then it could maybe make it a diff. color
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #3 · (Edited)
I just sent back the pair of ballasts so we'll see what happens. I've had bad luck so far but the company has been really great with quick responses and turn around time. The only thing I can think of is that they are actually 35w ballasts that were accidentally labeled 55w. The light color matches my 35w fog lights perfectly. I will post an update once I receive the replacement ballasts. If the replacements have the same effect, any other ideas? Here is a pic of the problem. The ballast in question is on the right. The bulbs are 5000k.
 
1 - 3 of 3 Posts
Top