DODGE RAM FORUM banner

1 - 9 of 9 Posts

·
Registered
Joined
·
103 Posts
Did you enable it?

On one of your uConnect pages there is a Wi-Fi Hotspot icon. Click on that and check the enable box. There should also be a setup button to help get you going.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Yes.. truck has been at the dealer for 2 weeks. This is an escalated issue.
Brian, so you have a 2021? Is your hot spot up and running with ATT?
Just seeing if the 21’s hot spot simply “works” or it’s just mine is a dud. Thanks for responding.
 

·
Dodge Ram Forum Senior Member
Joined
·
3,230 Posts
I recently got a 2021 and activated all of the services on a recent road trip from MD to FL and back again. Used the remote starting and unlocking stuff from my Apple Watch which was pretty cool (felt like Michael Knight calling K.I.T.T.) We wanted to hotspot our kids iPads to the truck, but it wasn't really evident to me where to turn it on and I'm usually pretty good with the technology stuff. Was short on time and patience so we ended up just hot-spotting them to our iPhones instead for the trip. I'll have to spend more time looking for it, but the truck is in the garage now until Spring most likely. I'll be following this thread to see how you make out, AlkyRam. Good luck.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Thanks for the feedback, the process is you get with ATT and you sign up. The truck comes with a few months free and supposed to be straight forward. They assign a phone number to the truck and you simply go on the screen apps and setup the name and password you want. Then enable the hot spot. Once you do this look for the hotspot on the wifi and connect using your password. Simple enough
Problem is phone connects to truck fine, the signal strength meter shows plenty of signal but that’s where it ends. No communication to the web.
tech support at att has you reset the radio, turn hot spot on/off. Go through all the moves. They say it’s not on their end and to go to dealer as they need the SIM card and registration numbers on back of radio.
Dealer calls gives them numbers then they can’t assist further as they are not the account holder.
I’m furious at this point things have escalated. Spoken with multiple supervisors with ATT and only one has called back today because the call dropped. Problem is now with level two on ATT and they cannot be reached by the consumer so they you have to wait. It’s been since Dec29th.
So trying to see if anyone with a 21 has a functioning hot spot of it’s just me ;)
 

·
Registered
Joined
·
103 Posts
Brian, so you have a 2021? Is your hot spot up and running with ATT?
I have a 2019 and have never used my hot spot. I just looked at my Wi-Fi Hotspot icon on my uConnect pages to see what it said.

I have had issues with some of my services and if the person who started the service is not the one who has to fix it then it becomes a nightmare as you are experiencing.

I recommend calling uConnect and/or RAM customer service to see if they can push things along.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
I have a 2019 and have never used my hot spot. I just looked at my Wi-Fi Hotspot icon on my uConnect pages to see what it said.

I have had issues with some of my services and if the person who started the service is not the one who has to fix it then it becomes a nightmare as you are experiencing.

I recommend calling uConnect and/or RAM customer service to see if they can push things along.
They diverted the problem to ATT. ATT has moved the problem to level 2. Level 2 will deal with it when they deal with it. There is no time frame for them to handle it.

The truck is used for business so the hot spot is essential for laptops, personal devices to get service inside the vehicle. I can activate a hotspot on my iPhone and run things off of that, just a bit disappointed on a 65k truck thats brand new something doesnt work.
 

·
Registered
Joined
·
103 Posts
I agree.

I'm coming from a 2003 Ford F-250 where the only tech on it was a digital odometer.

I did a lot of research when I was looking for the truck I wanted but never considered the tech aspect of it. The dealership I bought mine from activated everything before I could go over everything with them. After 6 months of back and forth between the dealership (120 miles from me), RAM, and SiruisXM I only got to an 80% solution and will have to live with the 20% that I got tired of wasting my life trying to resolve.

Next time I will be smarter and validate all the tech before I buy. I already push every button and turn every switch to make sure all the functions work, now I will also check every app and tech function before I leave the lot to make sure it's set up and working also.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
I agree.

I'm coming from a 2003 Ford F-250 where the only tech on it was a digital odometer.

I did a lot of research when I was looking for the truck I wanted but never considered the tech aspect of it. The dealership I bought mine from activated everything before I could go over everything with them. After 6 months of back and forth between the dealership (120 miles from me), RAM, and SiruisXM I only got to an 80% solution and will have to live with the 20% that I got tired of wasting my life trying to resolve.

Next time I will be smarter and validate all the tech before I buy. I already push every button and turn every switch to make sure all the functions work, now I will also check every app and tech function before I leave the lot to make sure it's set up and working also.
Agreed as well. I still cant find anyone whose bought a 2021 and has the hotspot activated. To see if it's just me or a global issue. There is another quirk I found too.. has to do with the heater on the side mirrors thats changed for the 21. That one doesnt bother me as much as the failed hotspot. Maybe #ramcares can help..

If ATT has an issue.. been easy if they said we messed up on the software and working to fix the bug it has.. let us put the hotspot on your phone while we fix the demon we created. Just the silence is deafening from them.. wait 3-5 days for level 2 to get back to you... been since end of December

Sorry for the rant,
 
1 - 9 of 9 Posts
Top