DODGE RAM FORUM banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
This is not a question but more of an informational post.

I had an issue that came up this winter that is as of 02/01/2013 still unresolved by the Chrysler Group.

HVAC system will only blow cold air when heat is selected.

As stated on the printout from my local dealership from STAR Center:

“Case Number: 1324000006

ReleaseDate: 03l,0112013

Symptom/Vehicle Issue:
No Heat Output from HVAC In Any Mode With Possible 811CB-13 and 811CB-92S Set In HVAC Control Head

Discussion:
Some customers may comment that the HVAC system will only blow cold air when heat is selected. This concern is common colder ambient temperatures 0 degrees F and below and is generally resolved when the ignition is cycled. Scanning the HVAC Control Head may reveal one or both of the following codes B11CB-13 and B11CB-92. Performing published diagnostics diagnosis may be inconclusive. Engineering is aware of this concern and actively investigating the cause. Please advise the customer they may temporarily correct the condition by performing the HVAC Manual Recalibration below.

-With the vehicle running set the HVAC blower to low

-Press and hold the recirculation button on the HVAC Control Head for 10 seconds and release.

-Now press and hold the recirculation button on the HVAC Control Head again until the recirculation LED begins to flash, then release.

-The system will perform a brief recalibration and reset faults. The customer will regain heat after the calibration is complete.”

This has been an unusually cold winter and this same thing has happened to me 1/2 dozen times.

This procedure works every time.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
I wish it had been resolved, they had the truck in the shop for 2 days on this until they discovered the STAR Center ID writeup.
 

·
Registered
Joined
·
1,339 Posts
this is a great post!

havent had that issue, but very informative for others who may have!

reps!
 

·
Registered
Joined
·
10 Posts
no heat

just went through the same issue with my 2012...had it in four times still does the same thing..today they told me about the engineers working on it. My only concern is that my truck will be off of warranty in 15,000 km, I hope they find a fix before then.
 

·
Registered
Joined
·
64 Posts
My 2012 did the same thing about a month and half ago... it happened on the coldest morning of the year, -17 outside. Started the truck to let it warm up then off to work I went. 5 miles down the road and the thing is still blowing very cold air. Turned around and went back home and parked it. Restarted the truck 10 minutes later and she was now blowing hot air.
 
1 - 7 of 7 Posts
Top