DODGE RAM FORUM banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I've been a lurker of this site for a while but now its time to come out of the shadows.

2014 1500 Express Crew 4WD 5.7L

After a snow storm earlier this year, my serv 4wd light came on and will not shift to 4wd. Some slush/ice got stuck up around the shift linkage and had a little trouble shifting to park. After running the shifter up and down the gears a few times it went to park without a problem.

But, if I turn off the truck and start it again, there's a 2-3 second gap when between starting and the light coming on that I can shift to 4wd. And it will drive and function in 4wd just fine. But as soon as the knob is turned back to 2wd the light reappears and 4wd is lost until the truck is killed and restarted. Another note,every few starts i get a low pressure on the driver front tire and after 5-10 seconds it updates and shows the correct psi.

Any ideas or places to start?
 

·
Registered
Joined
·
1,742 Posts
I've been a lurker of this site for a while but now its time to come out of the shadows.

2014 1500 Express Crew 4WD 5.7L

After a snow storm earlier this year, my serv 4wd light came on and will not shift to 4wd. Some slush/ice got stuck up around the shift linkage and had a little trouble shifting to park. After running the shifter up and down the gears a few times it went to park without a problem.

But, if I turn off the truck and start it again, there's a 2-3 second gap when between starting and the light coming on that I can shift to 4wd. And it will drive and function in 4wd just fine. But as soon as the knob is turned back to 2wd the light reappears and 4wd is lost until the truck is killed and restarted. Another note,every few starts i get a low pressure on the driver front tire and after 5-10 seconds it updates and shows the correct psi.

Any ideas or places to start?
Hi @johnny555 - We certainly understand why this would be concerning! If you're not able to determine a solution based on suggestions from fellow forum members and you decide to address this with your dealer, please let us know via private message. We would be more than happy to provide you with an additional layer of assistance for that process!

Mark
RamCares
 

·
Registered
Joined
·
3 Posts
I've been a lurker of this site for a while but now its time to come out of the shadows.

2014 1500 Express Crew 4WD 5.7L

After a snow storm earlier this year, my serv 4wd light came on and will not shift to 4wd. Some slush/ice got stuck up around the shift linkage and had a little trouble shifting to park. After running the shifter up and down the gears a few times it went to park without a problem.

But, if I turn off the truck and start it again, there's a 2-3 second gap when between starting and the light coming on that I can shift to 4wd. And it will drive and function in 4wd just fine. But as soon as the knob is turned back to 2wd the light reappears and 4wd is lost until the truck is killed and restarted. Another note,every few starts i get a low pressure on the driver front tire and after 5-10 seconds it updates and shows the correct psi.

Any ideas or places to start?
I've been a lurker of this site for a while but now its time to come out of the shadows.

2014 1500 Express Crew 4WD 5.7L

After a snow storm earlier this year, my serv 4wd light came on and will not shift to 4wd. Some slush/ice got stuck up around the shift linkage and had a little trouble shifting to park. After running the shifter up and down the gears a few times it went to park without a problem.

But, if I turn off the truck and start it again, there's a 2-3 second gap when between starting and the light coming on that I can shift to 4wd. And it will drive and function in 4wd just fine. But as soon as the knob is turned back to 2wd the light reappears and 4wd is lost until the truck is killed and restarted. Another note,every few starts i get a low pressure on the driver front tire and after 5-10 seconds it updates and shows the correct psi.

Any ideas or places to start?
Welcome too the site Johnny 555
 
1 - 3 of 3 Posts
Top