DODGE RAM FORUM banner

1 - 20 of 64 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all, Im new to this forum.

Over the past few months I have been having intermittent problems with my 2011 Ram not starting and has been towed to the dealer twice and by the time it gets there it starts for them.

The dealer replaced a relay the first time and told me they found the problem, well that lasted for about a thousand miles and the same thing. The second time it got towed to the dealer and it started, so they told me that the starter and the wiring harness for it was bad so they replaced them. So that lasted for about a week and wouldnt start again, I called the dealership and they asked me to put the truck in neutral to see if it would start, so guess what it started. I drove it there and they had it for two days and decided it was a switch in the valve body and it would have to be replaced. They replaced it and havent had any problems the past few days but I guess time will tell.

HAS ANYONE ELSE HAD ANY OF THESE PROBLEMS ? :doh: :smiledown:
 

·
Registered
Joined
·
355 Posts
Mine won't start period. But that's a different issue unrelated to the starter. It is definitely odd that they requested you try to start it in neutral, because that would mean it is tied in with the transmission.
 

·
Registered
Joined
·
1 Posts
I too have a 2011 Dodge Ram that is back to the dealer for the 4th time that intermitently will not start. They blamed the after market alarm system the 1st 3 times. (The second time we paid to have it bypassed and the 3rd time we paid to have it removed) it has been there now for 2 weeks and they have yet to replace any parts. The dealership stated if they can't duplicate the issue, they don't know what parts to replace. I tried contacting Dodge through thier web site, but they have yet to make any head way that I can speak to. Did you have any further issues after the switch replacement?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Forgot to mention a couple of things, the starter would only click one time and not start or even try to turn over, I called Chrylser and informed me that I was very diappointed with their product. Two days later I received a call from the Dodge Resoloution Team and asked me what was going. After I explained everything they informed me that I will be getting a check in the mail for two of my payments. :smiley_thumbs_up: Ive had the truck since Saturday and no problems, but time will tell. It took over a 1000 miles for it to happen the second time.

Call them and tell them you are very dissapointed, it might be worth it. I dont think the service manager is very happy about it but oh well.
 

·
Registered
Joined
·
2 Posts
I have a 2011 RAM 1500 with 9,150 miles on it. Two days ago my truck started to do the same thing. I can turn the key to the on position and everything turns on in the with full power so I know its not a battery issue. I even tried jumping the truck just to make sure. When I tried to start it I get the same "Click" sound but nothing else. A friend told me to try and put it in neutral and start it, and sure as $#!& it started right up.

So I drove it right to the dealer. Where it stayed for two days, only for them to tell me that they could not recreate the issue and could not find anything wrong, so I could come and pick it up.

I drove the truck from the dealer to a store a few miles away only to come out and be stuck for an hour in the parking lot because the truck won't start at all.

I find it very disappointing to have a new truck that is having an issue like this, and to be turned away from the dealership which I bought it at. The truck is going back to the dealer in the morning to be looked at for the second time. These trucks are not cheap and therefore in my opinion are held to a higher accountability then others and my experience so far is only going to deter me from purchasing Dodge in the future. I think a call to Chrysler is due. Thanks SPSVRMAN for the tip.
 

·
Registered
Joined
·
3,466 Posts
Wasn't there another thread along these lines a few months back? I think the problem was figured out and solved... I just can't remember when, who, or where.....

In the mean time I'd start getting my ducks in a row for a lemon law claim... I believe most states have a lemon law that kicks in after the same problem reoccurs 3 times without a proper resolution...

Exco
 

·
Registered
Joined
·
12 Posts
Same problem here on 2011 r/t. Yesterday truck would not start just made a click sound and power would come on but that was it would not start and ETC light was on (red lightning bolt), put it in neutral started right up but then the a/c would only blow from floor vents like it was stick on a setting. have had this probem a few times in the last week seems to be getting worse so took it to the dealer said they would not be able to look at it until Monday. truck only has about 6,000 miles on it:4-dontknow:
 

·
Registered
Joined
·
77 Posts
I have the same issue, and it's related to the transmission being in park and a sensor intermittantly faulting. The computer is not detecting the vehicle is in park and disables the remote start or key start. Pull the gear selector out of park and back into park.
 

·
Banned
Joined
·
1,176 Posts
What you got to do, is find Hank... Hank will take you to the Wopper Layer... From there Get yourself a number 3, grilled, and no lettuce but plenty of onions. After that locate your Key Fob Gremlin. His name will be Dankorf. Dankorf is a rare kind of Gremlin with 14 eyes on his left leg. They are very good at spotting Wherethehellarewe Gnome Tribesmen who mainly live in southern Michigan corn fields. Once you find the head Gnome this is where your number 3 with out lettuce and extra onions will come in handy. You must cut the said number 3 into 5 peaces. Not corners NOR halves. IT MUST BE 5 EQUAL PEACES. Otherwise they will set your left ear on fire. The Wherethehellarewe Gnomes have many inbred cousins who feast on number 3s because it just happens to be the number of their favorite Nascar driver. From there you will need to take your truck down to the local dealer and use the warranty you were given with the truck to replace the small problematic parking sensor to tell the truck if it is in park or not when shut off.

YOU MUST heed my warning and follow this entirely. With out doing this exact list of quests you will never get your truck fixed. You will be doomed for a lifetime of have to take your shifter out of park and into drive then back into park before you can start the truck...

YOU HAVE BEEN WARNED!
 

·
Registered
Joined
·
12 Posts
so today dealer calls says that everything looks fine didn't throw any codes and starts right up, of course it will not do it for them...very frustrating when they can't tell what the problem is
 

·
Registered
Joined
·
1,300 Posts

·
Registered
Joined
·
1,300 Posts
I just want my awesome truck back, if I cant get her back trouble free then I expect to go another route. Whatever it takes to get me back in the saddle.
 

·
Registered
Joined
·
12 Posts
I just want my awesome truck back, if I cant get her back trouble free then I expect to go another route. Whatever it takes to get me back in the saddle.

ya definitely sounds like I have the same problem here, I have not tried to contact Chrysler about this issue yet, trying to work with dealership service they have had the truck for 2 days now they say they have looked over everything several times they say they can not duplicate the problem so not sure what to do now. They are going to look at it again in the morning, but i will let you know if anything new happens
 

·
Registered
Joined
·
2 Posts
Right after I dropped my truck off at the dealer I contacted chrysler and advised them of the problem and how disaponted I was with the truck doing something like this with only 9,100 miles on it. They basicaly said "sorry to hear that, we'll contact the dealler and let you know what we find out. Thanks for the call". So I called about 20 more times over the next 3 days just to make sure they new that I was not happy.

End reslut was the dealer contated me on Monday around 5pm to let me know that they could still not recreat the problem and that they decided to replaced the starter and the exciter cable, and said I should not have any further problems.

I was not able to pick the truck up until today (7/24) so I have only had it for a few hours, but no problems so far. I will let you know if anything chages.
 

·
Registered
Joined
·
1,300 Posts
They still have my truck, been since last Thursday and still nothing resolved. I called Chrysler and they gave me a case number and said they will be in touch. I went in to grab something out of my truck and it was on the lift, hood up, and stereo set to local station. Seems it is being used for entertainment since they cant find out whats wrong and are still waiting for the STARS call or whaever they call it, from the Chrysler engineers. I am disappointed to say the least, I am going in tomorrow and tell them I need a truck to haul my trash since I have a Malibu for loaner. I have like 10 bags piled up ...doh...Will keep you posted.
 

·
Registered
Joined
·
35 Posts
I've had my '11 QC for 2 weeks, it's got 28K on the odo.
I got in it the other day and same thing, turned the key and nothing. Not sure if I had any power i.e. a/c or radio cause I shut it off immediately. Turned the key back on and it fired right up. If it happens again, Ill try the neutral thing. Not good but if others have the problem, there's a fix somewhere
 

·
Registered
Joined
·
1,300 Posts
I tried the shifter move, first thing I thought of was that and to try removing the key and put it back in. Neither of these worked for me, sooo...still waiting on the engineers again...
 

·
Registered
Joined
·
12 Posts
Ok so I talked to my service guy on the phone today he says they still cant find a problem their computer does not register any codes still and it has started right up after about 30 or so time of trying so.. they say there is not much they can do if they dont duplicate the problem so I go over there to pick it up and get they keys from them and what do you know won't start tried again won't start go grab the service guy to show him and sure enough starts right up :Wow1: so he tries about everything you can think of problem won't seem to happen again....so im lost don't know what else I can do at this point so frustrating for me and the service dept.
 

·
Registered
Joined
·
1,300 Posts
Ok so I talked to my service guy on the phone today he says they still cant find a problem their computer does not register any codes still and it has started right up after about 30 or so time of trying so.. they say there is not much they can do if they dont duplicate the problem so I go over there to pick it up and get they keys from them and what do you know won't start tried again won't start go grab the service guy to show him and sure enough starts right up :Wow1: so he tries about everything you can think of problem won't seem to happen again....so im lost don't know what else I can do at this point so frustrating for me and the service dept.
I been right where you are, I was lucky enough that it finally died and had to be towed so they could recreate the problem. The problem is, you will be stranded when it happens, and it still wont register any codes, then they will do all the steps they are doing with mine and hopefully mine will have an answer before you reach that stage. I will keep you posted with results to hopefully avoid you being stranded.
 
1 - 20 of 64 Posts
Top