DODGE RAM FORUM banner

1 - 5 of 5 Posts

·
Registered
Joined
·
462 Posts
Discussion Starter · #1 ·
I updated my radio and the Uconnect so that I can finally use my iPhone to play music. Its a great feature.

Last night I moved some music off my iPhone and loaded new music onto it. I do this manually through iTunes because I don't really like the automatic sync feature.

When I plugged my phone into the radio and started searching through the artists, the ones that I deleted where still present and the new ones did not exist. I could play them through Bluetooth no problem, but through the USB dock connector I could not find that particular artist or song.

Is there a way to force the Radio to scan the changes or does it simply take some time for it to run the changes in the background? Maybe just clearing all the music and then loading it would do the trick.

Haven't been able to find much literature on the topic.
 

·
Registered
Joined
·
801 Posts
Hello LeKy411,
Normally Uconnect will download the IPod contents with each ign cycle. It then compares the new information to the old. It does this in the background while you're driving. Depending on the amount of content that you have on the IPod, this could take 5 -15 minutes and then the information is updated. This updating could take a couple of ign cycles for it to fully update and prepare the music library. So some of this is updating depends on your drive time.


I updated my radio and the Uconnect so that I can finally use my iPhone to play music. Its a great feature.

Last night I moved some music off my iPhone and loaded new music onto it. I do this manually through iTunes because I don't really like the automatic sync feature.

When I plugged my phone into the radio and started searching through the artists, the ones that I deleted where still present and the new ones did not exist. I could play them through Bluetooth no problem, but through the USB dock connector I could not find that particular artist or song.

Is there a way to force the Radio to scan the changes or does it simply take some time for it to run the changes in the background? Maybe just clearing all the music and then loading it would do the trick.

Haven't been able to find much literature on the topic.
 

·
Registered
Joined
·
462 Posts
Discussion Starter · #3 ·
I think my iPhone went all screwy the last time I deleted old music and put on new music. It still maintained all the old Library information. I cleared the Library completely and loaded all the music again. This time around UConnect picked everything up right away on the 30 minute drive to work. Now with all the kinks worked out I love my Uconnect. Thanks xsdbs
 

·
Registered
Joined
·
801 Posts
You are welcome buddy. Glad to help. :smileup:




I think my iPhone went all screwy the last time I deleted old music and put on new music. It still maintained all the old Library information. I cleared the Library completely and loaded all the music again. This time around UConnect picked everything up right away on the 30 minute drive to work. Now with all the kinks worked out I love my Uconnect. Thanks xsdbs
 

·
Registered
Joined
·
17 Posts
I have had this problem before as well when I added new music. Reset your Iphone (hold the lock and home button at the same time until the device is completely off). This will update your uconnect immediately.
 
1 - 5 of 5 Posts
Top