DODGE RAM FORUM banner

1 - 5 of 5 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
2014 5.7 auto 4x4, 44,000 miles

My truck just starting making a light clunk sound when I first start out. It is a single clunk and then it's gone and it's not very loud. It sounds like it is coming from the right rear.

Can anyone shed some light on this?
 

·
Registered
Joined
·
51 Posts
Start with the basics. Check your u joints and fluids. They all clunk because of wear and so many moving parts. Transfer case etc.
 

·
Registered
Joined
·
663 Posts
While your under the truck looking at u joints, check the trans mount. Not likely, but hey your there. If you put in reverse can you make it do it consitantly?
 

·
Registered
Joined
·
17 Posts
Discussion Starter #4
I checked the u-joints and all are tight. I tried an experiment yesterday. I put it in drive and started down the hill by my house and it clunked. I then stopped completely, put it in neutral and let off the brake and started rolling and got no clunk. I repeated the rolling start from netral and no clunk. I then stopped, put it in drive and accelerated and it didn't clunk - frustrating.
 

·
Registered
Joined
·
663 Posts
Hmm, you may have to enlist some help. While laying to where you can see have someone put it thru gears and maybe even hold brake and apply some power to see if there is movement. I had a rear on a Dakota that would clunk and sometimes pop. But nothing consistent, Certain positions it was looser than others and finally could see some movement.
 
1 - 5 of 5 Posts
Top