DODGE RAM FORUM banner

1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
hi guys im new here so i hope this is in the right spot. I have a 96 dodge ram 1500 clubcab laramie slt with the 5.2 and was wondering why my clearance?(little orange ones by headlights) are always on as well as my tail lights are always lit up. i noticed this after we installed a new radio in the truck and had to run a wire to a live source for memory and for some reason my dad put it to the power seating fuse(i think) and i started to notice the dash lights, clearance and tail lights are always on no matter what position the light control lever is in.

Also my diagnostic port seems to be not working when you plug the diag tool into it, there are some bare wires under the dash around the same location that don't seem to run anywheres but im not sure what these are for. is there a fuse or anything that i could check to see if that is the problem with the port?

Thanks
 

·
Registered
Joined
·
24 Posts
many aftermarket code readers cannot read chrysler products, when you plug it in does it power up? if not check to see if you have voltage at pin #1 (top left) on the conector and ground on pin #16 (bottom right) if you have power and ground its the scanners problem.. the wires could be from a removed brake or plow controls as long as they dont come out of the data link connector i would just cover and hide them
 
E

·
Guest
Joined
·
0 Posts
So before the radio was installed you didn't have the light problem, right? If so, I'd find another "Ignition On" power source.

Can't help ya on the PCM data port but from the description it's possible they need to be reattached. Did you trace them back to see where they come from?
 
1 - 3 of 3 Posts
Top