DODGE RAM FORUM banner
1 - 20 of 21 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Not sure if anyone else has had the same problem, but here recently, when i get to a cruising speed and let off of the gas then accelerate slightly, im getting this weird grinding noise...sounds like its coming from the motor but it doesnt sound like its coming from inside of the motor. It doesnt effect the performance of my truck at all. I have contacted the Ram dealership and had a service tech ride with me so he could listen to it. Theyre telling me it may be some type of module for the MDS system when it reduces to lesser cylinders??? Just curious if anyone else has had this problem.



`2011 Ram BigHorn Hemi
 

·
Registered
Joined
·
322 Posts
No issues here
 

·
Registered
Joined
·
134 Posts
My first guess would be the torque converter. Your description of WHEN it happens fits perfectly. Check around on the forum for that, as it's been one of the most common problems. I originally described the sound as similar to a Frisbee sliding across pavement. Must've caught on. Anyway, if your TC is still the original, that could be the culprit. I think everyone around here that had 'em replaced got it done under warranty. And, it was pretty much just that annoying sound. No other performance affect.

If that's not it, I'm wondering if you're just experiencing the normal low rough rumble of the MDS in 4-cyliner mode. It kicks in at way too low a speed for my tastes, and unless you're going at highway speeds, you can definitely hear and feel it. Most guys here just set the max gear to 5 manually. Tow-haul will do the same thing gearwise, but also changes shift points I think.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
My first guess would be the torque converter. Your description of WHEN it happens fits perfectly. Check around on the forum for that, as it's been one of the most common problems. I originally described the sound as similar to a Frisbee sliding across pavement. Must've caught on. Anyway, if your TC is still the original, that could be the culprit. I think everyone around here that had 'em replaced got it done under warranty. And, it was pretty much just that annoying sound. No other performance affect.

If that's not it, I'm wondering if you're just experiencing the normal low rough rumble of the MDS in 4-cyliner mode. It kicks in at way too low a speed for my tastes, and unless you're going at highway speeds, you can definitely hear and feel it. Most guys here just set the max gear to 5 manually. Tow-haul will do the same thing gearwise, but also changes shift points I think.
Thanks man, I really appreciate the info! When I got off work today, I used the shifter to max at 5 and I was amazed of the difference it made, you can really tell it. I was wanting to see if it still did the same thing while out of MDS mode, but its raining so freaking hard today I cant really tell, but the next chance I get, im going to take it in and have the TC checked and the manifold bolts, heard that also could be an issue? Not really sure. I just bought it maybe a month ago and got an extended warranty so it will all be covered, either way, im gonna bug the piss out of them until they find out what it is and fix it.
 

·
Registered
Joined
·
1,439 Posts
Not sure if anyone else has had the same problem, but here recently, when i get to a cruising speed and let off of the gas then accelerate slightly, im getting this weird grinding noise...sounds like its coming from the motor but it doesnt sound like its coming from inside of the motor. It doesnt effect the performance of my truck at all. I have contacted the Ram dealership and had a service tech ride with me so he could listen to it. Theyre telling me it may be some type of module for the MDS system when it reduces to lesser cylinders??? Just curious if anyone else has had this problem.



`2011 Ram BigHorn Hemi
I took my truck to the dealership to have them check the TC for similar reason... They drove for 30-40 minutes and said they didn't notice anything wrong and hooked it to computer to see if it would throw any codes and it didn't. They do have it on record now at least. For a week now I have been setting the max gear at 5 and what a difference it makes; drives, rides, and sounds 10 times better and I am getting a little better mpg. Next time I take the truck in to be serviced I'm going to ask them if the problem could be something with MDS.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
I took my truck to the dealership to have them check the TC for similar reason... They drove for 30-40 minutes and said they didn't notice anything wrong and hooked it to computer to see if it would throw any codes and it didn't. They do have it on record now at least. For a week now I have been setting the max gear at 5 and what a difference it makes; drives, rides, and sounds 10 times better and I am getting a little better mpg. Next time I take the truck in to be serviced I'm going to ask them if the problem could be something with MDS.
They did the exact same thing with mine. Then I get a call and they tell me they think it may be a module for the MDS. And never said anything about fixing it, they just said, "Yeah, we think this is what the sound is coming from." So Im going to be calling the service manager and raising a little bit of hell.
 

·
Registered
Joined
·
1,439 Posts
They did the exact same thing with mine. Then I get a call and they tell me they think it may be a module for the MDS. And never said anything about fixing it, they just said, "Yeah, we think this is what the sound is coming from." So Im going to be calling the service manager and raising a little bit of hell.
Keep us posted on what they say and do, if they do anything at all, and if they do something did it actually work.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #9 ·
Well, time for a little update....So I called the dealership Monday and they scheduled for me to come in this morning. I go in and they have a transmission tech drive it around. One tech keeps talking about the noise being an "MDS Growl" Sounds like complete BS to me! It didnt do that when I bought it! On the other hand, the transmission tech understands what I am talking about and wants me to bring it back in monday to leave it so they can dig into it and resolve the issue.....so it looks like ill be getting a loaner....not happy about leaving my truck, but hopefully it gets straightened out! Anyways, thats all I have for an update at this point, hope everyone is doing well.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #10 ·
Another update....So......today is the dreaded day I have to drop off my truck at the dealership for their loaner :( I really hate having to do this lol. But hopefully they wont have to keep it there too long and I will have some info for all of you regarding the problem.
 

·
Registered
Joined
·
1,439 Posts
Another update....So......today is the dreaded day I have to drop off my truck at the dealership for their loaner :( I really hate having to do this lol. But hopefully they wont have to keep it there too long and I will have some info for all of you regarding the problem.
Yea, definitely not fun leaving your ride at the dealership but if they can give you some good info on the problem than well worth it. Looking forward to what they tell you.
Hopefully you at least have a decent loaner car for the time.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #12 · (Edited)
UPDATE~~~ So, today I call up the dealership after them having my truck for 4 days, to just get a little update on whats going on with my truck...."Well, we have pretty much taken everything apart we can think of and we cant find any problems." Well at about 5 o'clock today, they call back, "You can come pick up your truck, we found out what the problem is, its the Torque Converter. We have you one ordered so it will take about a week to get here and take us about 2 days to put it on." So after 4 days of BS and driving their loaner car, a Chrysler 200, it was in fact was the Torque Converter. I asked them to check that after hearing about it from you guys, so its a big +++++1000 for you guys. Thank yall so much for the help! So now i just have to wait about a week for them to get it in and a couple of days to put it on and then everything will be back to normal. At least I have my truck back for now! :)
 

·
Registered
Joined
·
1,439 Posts
UPDATE~~~ So, today I call up the dealership after them having my truck for 4 days, to just get a little update on whats going on with my truck...."Well, we have pretty much taken everything apart we can think of and we cant find any problems." Well at about 5 o'clock today, they call back, "You can come pick up your truck, we found out what the problem is, its the Torque Converter. We have you one ordered so it will take about a week to get here and take us about 2 days to put it on." So after 4 days of BS and driving their loaner car, a Chrysler 200, it was in fact was the Torque Converter. I asked them to check that after hearing about it from you guys, so its a big +++++1000 for you guys. Thank yall so much for the help! So now i just have to wait about a week for them to get it in and a couple of days to put it on and then everything will be back to normal. At least I have my truck back for now! :)
Thats some good news man. Hopefully that new TC will fix the problem. Keep us posted. :smileup:
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #14 ·
Well, today I took my baby back to the dealership to have the new Torque Converter put on and they give me a .......minivan......as a loaner vehicle....JESUS CHRIST!!!!!!!!!!
I WANT MY HEMI BACK!!!!
 

·
Registered
Joined
·
1,439 Posts
Well, today I took my baby back to the dealership to have the new Torque Converter put on and they give me a .......minivan......as a loaner vehicle....JESUS CHRIST!!!!!!!!!!
I WANT MY HEMI BACK!!!!
A minivan!!! :hah: :LOL:
Hopefully they will have it done before the weekend so you can cruise around this weekend since we finally have some nice weather here in NC.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #16 ·
Yea, definitely not fun leaving your ride at the dealership but if they can give you some good info on the problem than well worth it. Looking forward to what they tell you.
Hopefully you at least have a decent loaner car for the time.
Yeah, laugh it up! Lol.
I gotta work all weekend so I won't get to enjoy too much of it. Ready to get my truck back already so I can clean it up and cruise around. But I'm hoping this will be the end of this issue when the replace that TC and I don't have to do this loaner crap anymore
 

·
Registered
Joined
·
1,439 Posts
Yeah, laugh it up! Lol.
I gotta work all weekend so I won't get to enjoy too much of it. Ready to get my truck back already so I can clean it up and cruise around. But I'm hoping this will be the end of this issue when the replace that TC and I don't have to do this loaner crap anymore
I only laugh because I normally get a Lincoln town car or a mercury grand marque. I'm definitely with you on cleaning it up, hasn't really been cleaned good since before the snow and now ready for all this stupid pollen to be gone, tired of looking at my red yellowish RAM.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #18 ·
Lol! I know, this pollen is stupid! Last week I washed it and soon as I got back home it was already covered!
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #19 ·
ALRIGHTY, got my Ram back from the dealership yesterday...so glad to give them back the minivan!!!!!! LOL! They installed the new torque converter and no more issues! Running like a CHAMP! Wanna give a huge thanks for the help! Hope everyone is having a great weekend!
 

·
Registered
Joined
·
1,439 Posts
ALRIGHTY, got my Ram back from the dealership yesterday...so glad to give them back the minivan!!!!!! LOL! They installed the new torque converter and no more issues! Running like a CHAMP! Wanna give a huge thanks for the help! Hope everyone is having a great weekend!
I know you hated giving those minivan keys back to the dealership.:LOL:
On a more positive note glad to here you got your RAM back and all is good again. So now that you have the new TC it runs as good as if you had it in the max 5th gear? Busy all day today and no time to clean the RAM. Hope your working weekend has been good.
 
1 - 20 of 21 Posts
Top