DODGE RAM FORUM banner

1 - 10 of 10 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Last couple of days its been down on the 20's in the morning and when I remote start my 18 2500 I find that the heated seat/steering wheel wont come on. I try dash switches/uconnect indicator comes on for a second then back off, cycle the ignition and instantly they come on but now no radio, again cycle the ignition and everything is back to normal. I've searched and found this happens to others but no remedy. Anyone have resolution to this problem?
 

·
Registered
19 RAM 1500 5.7 Etorque. Falcon Wildpeak AT3W/ JMS PedalMax/weatherTech TechLiner/Gator Quad fold
Joined
·
158 Posts
Last couple of days its been down on the 20's in the morning and when I remote start my 18 2500 I find that the heated seat/steering wheel wont come on. I try dash switches/uconnect indicator comes on for a second then back off, cycle the ignition and instantly they come on but now no radio, again cycle the ignition and everything is back to normal. I've searched and found this happens to others but no remedy. Anyone have resolution to this problem?
It's not a problem. Heated seats and steering wheel are not supposed to come on with remote start. It's supposedly a safety feature to prevent the heated wires from burning out incase it's left running unintentionally for longer than expected. You always need to manually turn them on.
 

·
Premium Member
Joined
·
106 Posts
You should be able to turn on the feature in the uconnect settings.
I have a 17 1500 and I enabled the heated seat and steering wheel in the ucoonect settings
 

·
Registered
Joined
·
2 Posts
My 2010 1500, when I remote start the driver's side heated seat does not work. Even after putting key in ignition. This only happens when I remote start. Is this a defect, or maybe a fuse. Comes on for a few seconds then goes out. Not sure if this has happened to others but I'm just looking for a solution.
 

·
Registered
19 RAM 1500 5.7 Etorque. Falcon Wildpeak AT3W/ JMS PedalMax/weatherTech TechLiner/Gator Quad fold
Joined
·
158 Posts
My 2010 1500, when I remote start the driver's side heated seat does not work. Even after putting key in ignition. This only happens when I remote start. Is this a defect, or maybe a fuse. Comes on for a few seconds then goes out. Not sure if this has happened to others but I'm just looking for a solution.
My 2019 Ram doesn't allow heated seats or steering wheel to activate with remote start...neither did my 2011 Charger RT. I'm pretty sure it's not defective...just the system doesn't allow it.
 

·
Premium Member
Joined
·
106 Posts
Perhaps this will help......needs to be done from the settings menu in the uconnect.
136208
136209
 

·
Premium Member
Joined
·
106 Posts
Also, I remember reading in the manual the heated seat and steering wheel will not come on with remote start at warmer outside air temps.
 

·
Premium Member
Joined
·
106 Posts
136210
 
1 - 10 of 10 Posts
Top