DODGE RAM FORUM banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
What the heck will cause a P1411 cylinder 1 reactivation performance code to pop up and how can it be solved? while buying a programer and shutting down mds help the problem?
 

·
Premium Member
Joined
·
32,787 Posts
you may be able to figure it out by reading this... or not

being as it has something to do with the MDS, are you using the same oil as is indicated on your OIL CAP


P1411 Cylinder 1 Reactivation Control Performance - With Automatic Transmission
Possible Causes Setting Conditions
MDS solenoid connector is damaged (check pins for damage, and moisture)
MDS solenoid control circuit is shorted to voltage
Oil passages are restricted
MDS has failed
PCM has failed
Engine running; then once all enable criteria have been met, then during the transition from 8-Cylinder to 4-Cylinder mode, the PCM detected that the MDS failed to disengage for Cylinder 1. The PCM supplies power to the Multi-Displacement System (MDS) solenoid when the engine is making a transition from 8-Cylinder mode to 4-Cylinder mode. By actuating the solenoid, oil pressure is raised to the pair of lifters that coincide with each particular solenoid. The oil pressure pushes in the locking pins which allow the lifter to collapse, decoupling the valves and camshaft.

This code sets in 2 Trip(s).
This code will turn on the MIL (Malfunction Indicator Lamp)
 

·
Premium Member
Joined
·
32,787 Posts
someone else will have to answer that ?
 

·
Registered
Joined
·
21 Posts
I dont have all the answers but I'll tell you what happened to my truck with P1411.
Driving down the road the engin failed. Rough to start then ran like crap. Through first code of P1411. First it was one of the four MDS's which failed. but driving it approx 20 miles to dealership may not have been the best idea. While the dealer was there they replaced the wire harness (not under warranty) and 1 MDS. Put it all back together and now the motor is ticking and missing. They are tearing it apart today replacing what? Im not sure yet. Possibly lifter - pushrod- valve?
 

·
Registered
Joined
·
21 Posts
Dealer called me today. They found a spring broke and are now removing the heads to see how deep the damage is. 2011 HEMI with 48k miles.
 

·
Registered
Joined
·
4 Posts
hey there ... saw post you had of p1411 code ... going through the same thing right now ... unfortunately unable to get it into dealer until tomorrow (hopefully) ... truck was running fine ... then out of nowhere on way to work began vibrating like crazy ... damn near threw coffee mug out of holder... found 1 and 6 plugs were damaged .... all others seem fine .. no damage to wiring etc... need to get it in ..... what did they find was problem with yours? hoping this isn't going to get into the big $$!!
 

·
Registered
Joined
·
2 Posts
Well I just got done doing cam and lifters on my 2010 ran it for 2 hours burping the coolant and everything was fine went to go for a short ride and made it a quarter mile before I lost number 1 to a p1411 turned around and pulled in haven't took enough apart to know what happened but I'm not happy ! If it broke a lifter or valve im junking the dam thing !! Didn't know if anyone heard something come apart or anything?
 

·
Registered
Joined
·
2 Posts
Sorry I didn't finish my ? I didn't know if anyone had heard a clanking or something when they threw a p1411 dtc i just don't want to take it back apart for no reason!! It took me a month to get it done after I lost a lifter that tore my cam up just did the dam thing
 

·
Registered
Joined
·
1 Posts
Sorry I didn't finish my ? I didn't know if anyone had heard a clanking or something when they threw a p1411 dtc i just don't want to take it back apart for no reason!! It took me a month to get it done after I lost a lifter that tore my cam up just did the dam thing
I have the same problem, got finished putting my truck back together and went on a drive, I heard a noise almost like a tool or a screw fell in the engine so I stoped the truck and the engine started misfiring and I got codes p0301 and p1411, That was last night so I haven’t checked anything yet but I’ll update y’all once I fix it
 

·
Registered
Joined
·
772 Posts
Sorry I didn't finish my ? I didn't know if anyone had heard a clanking or something when they threw a p1411 dtc i just don't want to take it back apart for no reason!! It took me a month to get it done after I lost a lifter that tore my cam up just did the dam thing
You will be much quicker this second round,if you decide to keep the truck. Please let us know how everything goes.
 
1 - 11 of 11 Posts
Top