DODGE RAM FORUM banner
1 - 8 of 8 Posts

·
Registered
Joined
·
354 Posts
Discussion Starter · #1 ·
Hey quick questions guys! The Pac harness has two yellow wires for the +12V and the Pioneer harness only has one... do i connect the two yellows to the one yellow or does on split off to somewhere else? And same with the ground black wires... do i connect the two blacks to the one black or does one slpit off and get grounded? And the Pioneer harness has a mute wire and the PAC harness doesnt... why is this? And do i have to connect the parking break wire or will video not work at all? Other than that all the wiring is ready to go!
 

·
Registered
Joined
·
206 Posts
Hey quick questions guys! The Pac harness has two yellow wires for the +12V and the Pioneer harness only has one... do i connect the two yellows to the one yellow or does on split off to somewhere else? And same with the ground black wires... do i connect the two blacks to the one black or does one slpit off and get grounded? And the Pioneer harness has a mute wire and the PAC harness doesnt... why is this? And do i have to connect the parking break wire or will video not work at all? Other than that all the wiring is ready to go!
The mute wire might not be used if your truck didn't have a mute function prior to the install, mine didn't and wasn't used. The parking brake wire must be connected or bypassed in order for video to work, if you are going to use the optional microphone for the Auto EQ you will need it attached to the parking brake switch, the bypass does NOT work for this function.

ETA: My Pac harness only had one power and ground so I can't help you there. If you are sure that they are both yellows are 12v then they should be able to be connected together though.
 

·
Registered
Joined
·
354 Posts
Discussion Starter · #3 ·
Well i was looking at the wrong harness... one of them has two yellow and two black wires so ive got that figured out lol! Now my stock HU has a mute button and my new HU harness has a wire for it so do you think the mute button wont work if i dont hook it up to something? What should i do about the auto EQ/Parking Brake issue? I would like to fine tune my EQ if i can but i also wanna have video on the fly :(
 

·
Registered
Joined
·
206 Posts
Ignore the mute wire, it is for auto muting by the some cars, it does not affect the mute button on the radio itself. I made a bypass switch for parking brake wire using a 5-pin relay, here are video instructions http://www.youtube.com/watch?v=g8HCcNy9QQQ&feature=relmfu. Its very easy and cheap to do.

The problem I ran into is that there is a microphone that is sold separately for the auto eq that requires the parking brake wire on the harness to be connected to the parking brake switch. The bypass does not work for this because of how it is wired. My solution was to run an additional parking brake wire to the switch, so it uses either the bypass or the parking brake to use such features on the head unit.
 

·
Registered
Joined
·
354 Posts
Discussion Starter · #5 ·
OK perfect! Now the HU harness has a long lime green wire that is supposed to be tapped into the + wire of the parking break but then i have a Red/White wire on the PAC harness that is the (-) output... How do i go about this?
 

·
Registered
Joined
·
354 Posts
Discussion Starter · #6 ·
(-) parking break wire that is ^^^
 

·
Registered
Joined
·
206 Posts
Not sure about the (-) wire on the PAC harness, you might want to check their website on that one. The long green wire is the parking brake wire that would be wired into the relay on the video I posted, if you are not using a relay then you could run that under the dash to the parking brake switch under the pedal. I needed both types of connections, so I ran wires to both from the green parking brake wire on the radio's harness.
 

·
Registered
Joined
·
354 Posts
Discussion Starter · #8 ·
Ok ill see how it works out! Thanks for the help bud!
 
1 - 8 of 8 Posts
Top