DODGE RAM FORUM banner

1 - 13 of 13 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter · #1 ·
This issue just started this morning. The truck is a 2013 Sport Crew Cab 4x4 with only 67000 miles on it. I have had the for 3 months now. As I am driving this morning on the freeway I noticed that the rpms were fluctuating slightly. As I paid closer attention, i could feel either the torque converter locking/unlocking or it going in and out of overdrive. Also when I let off the gas to coast, it seems to down shift randomly to where my rpms are roughly 2500. It seems like the transmission doesnt know what to do. Another weird issue that has popped up, is that when slowing down to a stop, I can feel what I think is the ABS kicking in. It doesnt do it every time, its just random times. Not sure if its related or not. Any ideas what could be going on and what I can start doing?

Edit: Forgot to add there are no engine/brake warning lights at all.
 

·
Dodge Ram Forum Senior Member
Joined
·
3,247 Posts
With symptoms like that, I'm really surprised that it hasn't displayed a CEL yet. Wish I could offer some advice. Hopefully someone with more knowledge will chime in here. Good luck and keep us posted.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #3 ·
With symptoms like that, I'm really surprised that it hasn't displayed a CEL yet. Wish I could offer some advice. Hopefully someone with more knowledge will chime in here. Good luck and keep us posted.
When I get a break from work I'm going to check fluid level. I read on another forum with the 3rd gen truck having the same symptoms, he replaced the speed/abs sensor(s) and it fixed the issue.
 

·
Registered
Joined
·
108 Posts
Does the locking/unlocking happen when your foot is on the gas pedal maintaining a constant speed? If so, that is bad but your truck would be lighting a CEL.

Now, if it is happening when you are tipping in and out of the throttle (to maintain following distance between the car in front of you, for example) that is normal operation. It will unlock the converter, the RPM will come up a few hundred revs and then lock back up when you put your foot back in it.

Not sure about the ABS at slow speeds... Slightly warped brake rotors maybe? Probably not transmission related though unless you are mistaking the transmission downshifting for the "ABS feeling". I can feel my truck down shifting while I am slowing down sometimes.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #5 ·
I want to say I am holding slight pressure on the gas to maintain speed, but it is not flat out here, so I have applied or let off gas accordingly.

I actually just took the truck out and drove around town for a few to try and recreate the issue, but i could not. Truck seemed to perform fine. I did it with tow haul on, normal drive, and disable MDS by the manual gear select set to 6. All three ways the truck seemed to be fine. I did not get to highway speeds, just a lot of stop and go, slow speed coasting. Ill try highway speed later today.

Could this be MDS related? This is my first vehicle with MDS so I dont know exactly what normal behavior is.
 

·
Registered
Joined
·
2,506 Posts
Probably normal. The downshifts on coastdown may be Decel Fuel Shut Off, where fuel is cut to the engine during closed-throttle decels and the trans downshifts (and TCC remains locked) in order to keep the engine turning at a high enough speed to maintain line pressure in the trans (and provide a rapid re-light if you tip into the throttle).
 

·
Registered
Joined
·
2,202 Posts
I want to say I am holding slight pressure on the gas to maintain speed, but it is not flat out here, so I have applied or let off gas accordingly.

I actually just took the truck out and drove around town for a few to try and recreate the issue, but i could not. Truck seemed to perform fine. I did it with tow haul on, normal drive, and disable MDS by the manual gear select set to 6. All three ways the truck seemed to be fine. I did not get to highway speeds, just a lot of stop and go, slow speed coasting. Ill try highway speed later today.

Could this be MDS related? This is my first vehicle with MDS so I dont know exactly what normal behavior is.
Hi marsch,

We are sorry to hear that you have transmission concerns with your Ram truck. If you decide to bring your truck into a Ram dealer for diagnosis, please let us know.

Darlene
Ram Social Care Specialist
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #8 ·
Sorry for the late response everyone, work has been busy. So I think I have come to the conclusion of whats going, or at least narrowed it down. Later after making the post I tried to recreate the problem and could not. I went a week without a single issue. Then we had a huge down pour of rain, and on my way in, the issues described above came back. This time though, I actually got service ABS cel and to check trailer wiring message. When it did this, the shifting issue went away.

Now when I drive, about about 30 minutes of driving, I get the service ABS cel, and to check trailer wiring message. So at first I was thinking it was moisture related and ABS/Speed sensors. Im still thinking it is the sensors, so I will start there by replacing them.

But now I am not so worried there was something going on with transmission/engine. Thanks for everyone's inputs.
 

·
Super Moderator
Joined
·
34,750 Posts
Sorry for the late response everyone, work has been busy. So I think I have come to the conclusion of whats going, or at least narrowed it down. Later after making the post I tried to recreate the problem and could not. I went a week without a single issue. Then we had a huge down pour of rain, and on my way in, the issues described above came back. This time though, I actually got service ABS cel and to check trailer wiring message. When it did this, the shifting issue went away.

Now when I drive, about about 30 minutes of driving, I get the service ABS cel, and to check trailer wiring message. So at first I was thinking it was moisture related and ABS/Speed sensors. Im still thinking it is the sensors, so I will start there by replacing them.

But now I am not so worried there was something going on with transmission/engine. Thanks for everyone's inputs.

Thanks for following up
 

·
Registered
Joined
·
3 Posts
I am having the exact same problem w/my Ram w/123k on the clock. Just started today. I did notice the tach going to around 3k only when going downhill. On the flat it was surging and the tach was going up and down. Funny thing happened though, I was stopping and the left front ABS was chirping like mad. Suddenly the ABS and traction lights came on. When that happened the other problems all stopped. Drove for about 15 minutes w/no problem. I stopped and restarted the truck and the lights went out, but...all the other things started again. I have it in the driveway now, will call dealer (GAG!) but don't think I have any other option.
 

·
Registered
Joined
·
26 Posts
Discussion Starter · #11 ·
My issue ended up being the wheel hub going bad. Which houses the abs sensor. Have a look at your wheel hubs to see if they are going bad or not.

I am having the exact same problem w/my Ram w/123k on the clock. Just started today. I did notice the tach going to around 3k only when going downhill. On the flat it was surging and the tach was going up and down. Funny thing happened though, I was stopping and the left front ABS was chirping like mad. Suddenly the ABS and traction lights came on. When that happened the other problems all stopped. Drove for about 15 minutes w/no problem. I stopped and restarted the truck and the lights went out, but...all the other things started again. I have it in the driveway now, will call dealer (GAG!) but don't think I have any other option.
 

·
Registered
Joined
·
2,202 Posts
I am having the exact same problem w/my Ram w/123k on the clock. Just started today. I did notice the tach going to around 3k only when going downhill. On the flat it was surging and the tach was going up and down. Funny thing happened though, I was stopping and the left front ABS was chirping like mad. Suddenly the ABS and traction lights came on. When that happened the other problems all stopped. Drove for about 15 minutes w/no problem. I stopped and restarted the truck and the lights went out, but...all the other things started again. I have it in the driveway now, will call dealer (GAG!) but don't think I have any other option.
Hello bill1mor,

Once you take it into the dealer, let us know if you'd like an additional layer of assistance while working with them. We'd be glad to escalate a case to a case specialist on your behalf.

Jasmine
Ram Social Care Specialist
 
1 - 13 of 13 Posts
Top