DODGE RAM FORUM banner

1 - 4 of 4 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter #1
hi guys, it's been a while for my so i apologize in advance in case somebody else posted this already..
so i was playing with my brother in deep snow yesterday and a bit of off roading and i found out something funny on my pentastar engine..every time i would of spin the rear holding the brake the idle would of go up and 3 seconds later the gas just completely dies with truck going back to minimum idle even tho i kept it floored all the way and on the dash i had the call for : SERVICE THROTTLE BODY. now keeping in mind that was -8c in the morning and my truck is a 2017 with not many kms on the engine, 35'tires and a k&N CAI and the grill leather cover on it.. i don't really know what could be the cause of that.. too cold ? or the cover obstructing air ? any suggestion ?
 

·
Registered
Joined
·
1,902 Posts
Lets see, you were probably in 4 wheel drive, spinning the rear tires with the fronts not moving. The computer senses this and reacts by powering down your engine because it senses something wrong. Even if you have a 2 wheel drive truck the computer still senses that the rear wheels are moving and the fronts are not. If you do not have a code reader to clear the code I would try disconnecting the battery for a few minutes to see if the code will go away.
 

·
Registered
Joined
·
103 Posts
Discussion Starter #3
Well first of all I wasn't in 4wheel, second I've done this in past multiple time and nothing came on my dash and third, the message on the dash was going off every time after i would start to drive...your thought is completely off lol
 
1 - 4 of 4 Posts
Top