DODGE RAM FORUM banner
1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I have 2001 Ram 1500 with an 5.9. Problems started monday went to start and it wouldnt do anything. Starter was bad. Ok put a new or remanufactured starter in it and it started/ran fine started about 8-10 times and now nothing again. Been down since wednesday cant figure out what it could be. We took the starter off had it tested and it tested fine. It has a 3 week old battery in it that load tested fine. WHen i turn the key for the ignition it does nothing. Everything lights up lights work, radio works, just when you turn the key it does nothing. Starter doesnt make any noise or click or anything. All battery cables are all connections on the starter are tight. Im not very automotive savy and have no idea what it could be any help would be great or where to start. So far the ideas from my car buddies have been bad battery cables or a bad ground someplace. We tested and looked at all fuses and relays those are good. Any help would be great.
 

·
Registered
Joined
·
462 Posts
Sounds to me like the neutral safety switch . Does starting in neutral change things? do you have reverse lights when reverse is selected with the key in IGN? Center wire on the sensor is neutral safety. sensor is on the front drivers side corner of the trans, the plug in has 3 wires, it may be unplugged, too!!! I don't know whether it will turn over if unplugged or not, never had to deal with this particular issue. The ignition switch may not be engaging (start) either, I used to have a Chev that the link broke, that went from the key turn to the switch way down the column to the switch itself. That instance, however, left my keyturn very sloppy, and it didn't turn anything on or off, and the only way to move the truck was with neutral on the transfer case, would have been terrible if I hadn't had a selectable 4 wd lever!!!
 

·
Registered
Joined
·
1,280 Posts
Yes its called a clutch interlock switch. Also did you check starter relay? Also if its nut safty switc try to start in nut insted of park. Sometimes linkage slips. But ill go with relay firs its in distrbution box under hood.
 

·
Banned
Joined
·
7,846 Posts
Did you check the switch on the clutch pedal (that one should be the clutch interlock)? When My clutch went out I had to bypass mine to start it.

If the switch goes bad itself you'll have intermittent starting problems, or no start at all. By now I'd of thought you'd have push started it. Key on, pop the clutch in 2nd (never 1st).

Take about 3 inches of wire and put 2 spade connectors/ends on it. Reach up under there by the firewall and unplug it and plug both ends into the plug end to bypass the switch.

BE CAREFUL BECAUSE IT WILL NOW START WITHOUT THE CLUTCH DEPRESSED AND IN GEAR.

I've bought more than one starter that went bad a week later...that's why they warranty them.
 

·
Registered
Joined
·
4 Posts
Found the problem. Blown solenoid fuse! I wonder if the solenoid is bad even though the starter worked at auto zone.
 
1 - 7 of 7 Posts
Top