Tip Start Stopped Working

11062 Views 12 Replies 6 Participants Last post by  RamTech
Last Thursday afternoon I had taken my daughter to the doctor. Upon leaving my truck wouldn't start. All systems would energize with the key in the on position, but it wouldn't start when the key was turned or "tipped" to the start position.

I farted around with it for a few minutes and eventually it started as normal, but within a minute or so of running the check engine light came on. I immediately drove it over to the dealership. I told them what the problem was and left the truck there. I called the next day (Friday) and they told me they had to replace the TIPM module (I think that's what they called it), except they couldn't get the part until Monday. They got me into a rental truck (2012 quad cab), so it wasn't a big deal.

Monday morning came around and they called me about 9:00am saying the truck was fixed and ready to go. Since I was working local, I pretty much went straight over. They handed me the keys and I walked out to the truck. The first thing I did was hit the remote start - nothing except for a single horn chirp. Tried again - same again. I walked back into the dealership and told them the problem.

The service advisor suggested I maxed out the remote start feature and told me to just insert the key fob in the ignition and start the truck that way to clear the system. I did that, but again the tip start wouldn't work, although this time the engine/starter would bump as I tipped the fob to the start position. The truck would start if I held the fob to the start position long enough. After that, I tried the remote start feature again - it still didn't work. Brought the key/fob back in....

The dealership called me at 5:00pm today (Tuesday) and told me the truck wasn't ready yet.

I know the key/fob is not unique to the ram trucks, but has anyone else had this sort of problem?

See less See more
1 - 1 of 13 Posts
It had to be the computer, if it didn't start with the FOB inserted in the ignition slot
When the replacement TIPM was put in, they must have forgot to flash it fully, or had to get another one

I think that is why they don't like to add things like Remote start after it leaves the factory
It gives them too much to think about, turn them loose on a 1950s D100 that won't start & they would be looking all over for the computer port
1 - 1 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.