DODGE RAM FORUM banner

1 - 6 of 6 Posts

·
Banned
Joined
·
186 Posts
Discussion Starter · #1 ·
Hey guys, I bought a HID KIT for my low beams from DDM Tuning its an 8000k kit H1 bulb to fit my recon projectors.

Problem 1 - Installed the kit without the BOW 3 error code eliminators, drivers side fires up perfect passenger side throws the error code and turns on and off. this is where problem two occurs

Problem 2 - Where the hell do you install the BOW 3 error code eliminator? I cannot figure this out to save my life, customer support doesnt make any sense!!

I really need some help here im getting frustrated!

Cory.
 

·
Registered
Joined
·
5,700 Posts
I dodn't have DDM kits, but I just ran a relay harness to the battery for my low beam kits and they work great! I would call DDM and try out their customer service!
 

·
Banned
Joined
·
186 Posts
Discussion Starter · #3 ·
Hey Timmy, do you happen to have a photo of this harness or a quick schematic, I have worked with relays before so I have a good understanding of them.

Any info on how you wired it up would be helpful I am not shy in hacking this kit apart to make it work.
 

·
Banned
Joined
·
186 Posts
Discussion Starter · #5 ·
New problem - took the HID kit off of the passenger side reinstalled the halogen bulb and now the entire passenger side light assembly doesn't turn on at all. Highs lows dont work. only parking light....

any idea where the fuse is located? and what size it is and what # it would be?
 

·
Registered
Joined
·
148 Posts
New problem - took the HID kit off of the passenger side reinstalled the halogen bulb and now the entire passenger side light assembly doesn't turn on at all. Highs lows dont work. only parking light....

any idea where the fuse is located? and what size it is and what # it would be?
Check your owners manual.

Also, you may have wrecked your TIPM. A lot of guys tried plug and play HID systems and had problems with the passenger side headlight, only to find out the TIPM was ruined.
 
1 - 6 of 6 Posts
Top