DODGE RAM FORUM banner
1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
2002 Ram 1500 4x4, 5.9L. This has happened twice in the last few days. When the truck is put in reverse it goes about 5-6 ft then stops dead with a "clunk". Automatic tranny. I had to replace the neutral safety switch last month & changed the fluid at the same time. Fluid level is good. After it stops you can go forward a few feet, put it reverse again & back up with no problem. Any ideas? Tranny or differential? Help please.
 

·
Registered
Joined
·
12 Posts
could be both. I haven't experieced the dif issue where I have read the c clip has issues. But I wouldn't think it would be the same issue and no other issue. So I'm saying its the tranny and it would be I think the planetary gear. They are weak in your trucks and are often replaced. Sad to say that will require a rebuild. Cause if your going to get that far into fixing it why not spend 300 bucks for all new internal parts.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Thanks nowhere. It did again the after my post. It's kinda weird it only does it in reverse & upon first starting it. Oh well, I might just go the junkyard & see if it's cheaper just to get a replacement.
 

·
Registered
Joined
·
17 Posts
Could be your rear end too. Check for pinion bearing wear and your gear wear. Its alot cheaper to pull your diff cover and replace fluid, plus then your fluid gets changed as maintenance if nothing is wrong. Also check your brakes if you have drum brakes, just another thought. I'm not sure if you have them or not.
 
1 - 5 of 5 Posts
Top