DODGE RAM FORUM banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello all, 4th gen 1500 owner here.

I bought this 2014 ram 1500 Outdoorsman 5.7 hemi November 2016.
Few days into driving the truck, I noticed the radio wouldn't turn on for several minutes. Which in turn would not let the heat/AC, backup camera, heated seat or Heated steering wheel work. I brought it back to the dealership I purchased it from and they said they couldn't help me. Few months into owning the vehicle With this still happening and I can't find a single person that knows. I have attached a photo if it can help anyone.

Thank you in advanced.
 

Attachments

·
Registered
Joined
·
2,123 Posts
Try a reset.
Hold both the Heating and cooling buttons for 5 seconds, then you will enter the "secret" engineering menu.
Scroll down and reset to factory settings
The system will reboot, and you have now reset your system.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Try a reset.
Hold both the Heating and cooling buttons for 5 seconds, then you will enter the "secret" engineering menu.
Scroll down and reset to factory settings
The system will reboot, and you have now reset your system.
ramdandy, I just reset my system, I'll let you know if the problem persists.

Thank you for your help.
 

·
Registered
Joined
·
20 Posts
Try a reset.
Hold both the Heating and cooling buttons for 5 seconds, then you will enter the "secret" engineering menu.
Scroll down and reset to factory settings
The system will reboot, and you have now reset your system.
To add, I believe the vehicle doors need to be closed and the ignition in "run" but the motor off. It takes about 30 seconds after you confirm the reset and then the radio will reset, and may take several hours to have all features like GPS and Alpine system up and running again.
 

·
Registered
Joined
·
2,153 Posts
Hello all, 4th gen 1500 owner here.

I bought this 2014 ram 1500 Outdoorsman 5.7 hemi November 2016.
Few days into driving the truck, I noticed the radio wouldn't turn on for several minutes. Which in turn would not let the heat/AC, backup camera, heated seat or Heated steering wheel work. I brought it back to the dealership I purchased it from and they said they couldn't help me. Few months into owning the vehicle With this still happening and I can't find a single person that knows. I have attached a photo if it can help anyone.

Thank you in advanced.
Hello 4th gen snow white,

I definitely understand your desire to reach a solution for this. Are you thinking you'd like to get a second opinion from another location? Send me a direct message as I'd be glad to help with this.

Jasmine
Ram Social Care Specialist
 

·
Registered
Joined
·
2 Posts
I'm having the same problem. My 2014 Ram 1500 Uconnect system does not turn on immediately when starting the truck about ½ the time. When it does not turn on immediately it turns on 2-3 minutes after starting. This has been happening for several months. It seems to have no relationship to temperature or how long the engine has been off.

I've tried the reset suggested above and it did not solve the problem.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
I'm having the same problem. My 2014 Ram 1500 Uconnect system does not turn on immediately when starting the truck about ½ the time. When it does not turn on immediately it turns on 2-3 minutes after starting. This has been happening for several months. It seems to have no relationship to temperature or how long the engine has been off.

I've tried the reset suggested above and it did not solve the problem.

I brought it to my dealership when the problem happened again, the head unit was malfunctioning and required a update. It was NOT accepting the update and required a new head unit.
 

·
Registered
Joined
·
2 Posts
I brought it to my dealership when the problem happened again, the head unit was malfunctioning and required a update. It was NOT accepting the update and required a new head unit.
Thanks for the reply. Can you give me an idea of the price of the new head unit? At this point it's just annoying so I don't want to spend a fortune...
 

·
Registered
Joined
·
5 Posts
Discussion Starter #10
I brought it to my dealership when the problem happened again, the head unit was malfunctioning and required a update. It was NOT accepting the update and required a new head unit.
Thanks for the reply. Can you give me an idea of the price of the new head unit? At this point it's just annoying so I don't want to spend a fortune...
total of 914$ 800 for a brand new unit with the 2018 style (that also has android auto) 114$for labor install. Took them whe to do the work.
 
1 - 10 of 10 Posts
Top