DODGE RAM FORUM banner

1 - 1 of 1 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1 (Edited)
i know a lot of us out here have had our own remote starts Put in but if you try to use the uconnect app to start your truck then it won't give you the ability to and when you call Chrysler they tell you that unless the remote start came factory with your truck then it's not an option. This is true...kinda, the disclaimer does say that for uconnect start to work then it has to be installed at factory level, this is not true. I had my remote start installed at the dealership for an additional $500 which was worth it since its under my mopar account. When I connected my uconnect it gave me the option to start my truck which I found out later was an accident on their part. When I let my account expire I thought nothing of it til the winter time and I decided to reinstall and pay the subscription fees, at this point I found out that they would not let me have it because I had my remote start installed at the dealership. After 5 minutes of arguing with uconnect and telling them that I had it on my truck before they created a work order for me and 2 days later I received a call from uconnect letting me know that the problem has been fixed because...wait for it...the software was messed up and they had to install a code for my truck. There you have it folks! If you want your uconnect to work with a remote start that wasn't factory then you just need to call them and tell them to fix your software to allow it, that's how simple it was so don't let them bully you around. Sorry this was long but I know there are a lot of us out there with this problem and I hope this helps
 
1 - 1 of 1 Posts
Top