DODGE RAM FORUM banner

1 - 20 of 21 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Anyone else had a problem with the media USB in the arm rest not working? I've had the truck for 4week and can not get it to work at all.
 

·
Registered
Joined
·
1,149 Posts
I have never used mine but to the best of my knowledge it is only a charging port and will not work devices with a USB Cable like an IPOD
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
Right and it worked charging my phone for one week. Now using three different cords I can't get anything from it.
 

·
Registered
Joined
·
18 Posts
Mine did the same thing till I found out the phone was waiting for my response...
"USB charging only"
"USB media"
have to select "USB charging only"
My phone is a Samsung Galaxy Proclaim on Straight Talk
 

·
Registered
Joined
·
1,170 Posts
So far I only get to charge my phone with the usb port. I use a head phone jack to get my music to the radio. I thought using the USB would transfer the info to the radio screen. I just have the 3.0 radio. Never really put to much thought into it till now. LOL!
 

·
Registered
Joined
·
65 Posts
Mine worked on the 3.0 radio the truck came with and it works fine on the upgraded 5.0 radio I now have. Sounds like either a radio issue or a loose connection somewhere. Get a dealer to fix it.
 

·
Registered
Joined
·
18 Posts
Mine lights up the phone screen when I plug it in and when I swipe it with my finger to open then I get the message on the phone. It won't charge until I select "charging only"

I have the 8.4a radio with one usb media port and sd card ports and a usb charging port in the center armrest. Media works in the media port but not in the charging port. (trial and error)
 

·
Registered
Joined
·
243 Posts
I did notice that I have to plug mine in after I start the truck. If it's already plugged in before I start it, it doesn't recognize it's there.
Hope this helps.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #12
I plugged a old I pad into it and the screen said device could not connect. So I do not think it is a wiring issue with the truck. iPad old upgrade problem. Phone no idea.
 

·
Registered
Joined
·
1,170 Posts

·
Registered
Joined
·
325 Posts
USB port in the armrest works fine for me. Plug my iPod in there with a standard cable and it plays my tunes in the media setting, and I can just leave it in there and it recognizes my iPod everytime I turn the truck on and plays where I left off....
 

·
Registered
Joined
·
57 Posts
I did notice that I have to plug mine in after I start the truck. If it's already plugged in before I start it, it doesn't recognize it's there.
Hope this helps.

I have 2 USBs the one that connects to the radio works all the time. the USB that is just a charger I have to disconnect the cable and plucg it back in every time I start the truck.
 

·
Registered
Joined
·
10 Posts
USB Port in the dash is strictly to charge, USB port in the center console will charge and connect your devise to the radio.

I have this issue of not being able to play my music connected to the usb port, only through Bluetooth. I never had this issue till I updated the software in my phone.

Uconnect support says it's a comparability issue the player on the phone conflicts with the player on the radio not sure what your using for a devise, I have an Iphone 5 running IOS 8.1.3 Just waiting for them to catch up with the tech again.
 

·
Registered
Joined
·
98 Posts
Have had this issue on my 2014 sport since new... every few months the usb will not recognize the mp3's on stick.. take it out plug it into another source plug it back into truck and boom it works... my dealer now says its an issue they are seeing and its the head unit radio and they are gonna swap it out for me .. told me this is an issue starting to be seen on the late 2013 early 2014 with the top of line media Alpine package so I will see if issue goes away once my new radio comes in until then I have to plug my usb stick into my computer or another device for a min then put it back into my truck to get it to play.. pain in the ass!
 
1 - 20 of 21 Posts
Top