DODGE RAM FORUM banner
1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
:4-dontknow:
OK, here goes.... First off my bad if it's not in the right spot.

1) my signal light is not functioning properly, when in the left position, it flashes right, sometimes both, sometimes nothing... same if in right position.

2) I have the 20" stock rims, on an 06 SLT Sport. I put on a set of Duratrac 275-65-20's on, will I have speedo and rubbing issues.

3) my back seat is not raising properly, the small section works fine, but the bigger side won't go up, like it needs a latch released or something... but I cant find a latch.

4) last one for now :) I have the infinity stereo system... with uconnect. is there an aux hidden somewhere???? and if I put an aftermarket stereo, will I lose the uconnect.

Thanks again in advance for the help!!!!
 

·
Registered
Joined
·
801 Posts
On #1-- Does the emergency flasher work all lights correctly? I believe that the multifunction switch (turn signal lever) goes into the E - flasher, could be bad.
On #4, if it is a factory installed Uconnect system, look in the glovebox or center console (if equipped) for a red connecting plug like the one pictured. If so then it is for an iPod to plug into and the parts dept will have the short cord for iPod use. If you do replace the factory stereo, yes you will lose Uconnect. The other side of the coin is, depending on the radio you're looking at, a lot of them have bluetooth and aux inputs built in.




:4-dontknow:
OK, here goes.... First off my bad if it's not in the right spot.

1) my signal light is not functioning properly, when in the left position, it flashes right, sometimes both, sometimes nothing... same if in right position.

2) I have the 20" stock rims, on an 06 SLT Sport. I put on a set of Duratrac 275-65-20's on, will I have speedo and rubbing issues.

3) my back seat is not raising properly, the small section works fine, but the bigger side won't go up, like it needs a latch released or something... but I cant find a latch.

4) last one for now :) I have the infinity stereo system... with uconnect. is there an aux hidden somewhere???? and if I put an aftermarket stereo, will I lose the uconnect.

Thanks again in advance for the help!!!!
 

Attachments

·
Registered
Joined
·
140 Posts
#2- 275/65's are about an inch bigger than the stock plus size (34.1 compared to 33). The width on them is the same. Your speedo will be out some. As for rubbing issues I doubt you'd see any unless you had your suspension on full compression. Turn the front wheels all the way one direction and all the way the other to see if it rubs on anything.
 

·
Registered
Joined
·
125 Posts
My 06 Ram does the signal thing too. But only when it's below zero degree weather. Kinda weird. I did get a recall about turn signal malfunction in the mail though.
 

·
Registered
Joined
·
801 Posts
Just curious about the recall, Did it mention what the fix was or the cause of the malfunction? I'm guessing a bad ground, bad bulb socket weather boots or E - flasher. (more so the 1st (2) though.


My 06 Ram does the signal thing too. But only when it's below zero degree weather. Kinda weird. I did get a recall about turn signal malfunction in the mail though.
 

·
Registered
Joined
·
125 Posts
 

·
Registered
Joined
·
125 Posts
Lol no problem.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #10 ·
UPDATE!
Truck is going in next week for the repair! It took a bit of digging, but it seems that they are infact honoring the repair :)
Thanks again!
 

·
Registered
Joined
·
125 Posts
Well that's good stuff right there. Happy to help.
 
1 - 13 of 13 Posts
Top