DODGE RAM FORUM banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have noticed a strong vibration in my 01 ram 2500 4x4 5.9l v8 when I am accerlerating in 2wd at speeds 28-32mph, around 45mph, and upwards of 65mph. No check engine light on at this time. If I let off the throttle or am coasting the vibration is minimal or ceases. It seems to be coming from the driveline/ rear of the vehicle as opposed to the front/ steering. Ive checked motor mounts, theyre strong & stout, have heard could be anything from rusty ujoints to tranny mount to exhaust vibration. Ive put around 10k miles on it since I purchased it last fall. The vibration has just recently started within the last week or so, any & all advice would be appriciated feel free to shoot more in depth questions
 

·
Registered
Joined
·
3 Posts
Have you figured out what's wrong?

I have noticed a strong vibration in my 01 ram 2500 4x4 5.9l v8 when I am accerlerating in 2wd at speeds 28-32mph, around 45mph, and upwards of 65mph. No check engine light on at this time. If I let off the throttle or am coasting the vibration is minimal or ceases. It seems to be coming from the driveline/ rear of the vehicle as opposed to the front/ steering. Ive checked motor mounts, theyre strong & stout, have heard could be anything from rusty ujoints to tranny mount to exhaust vibration. Ive put around 10k miles on it since I purchased it last fall. The vibration has just recently started within the last week or so, any & all advice would be appriciated feel free to shoot more in depth questions
I am having the same problem with '04 1500. I was wondering if you found a fix for yours. I have checked the U joints and they look good. There are not carrier bearings it's a straight shaft.
 
1 - 4 of 4 Posts
Top